Complete SOCOM XLink Configuration Guide (Old Archive)

Discussion in 'SOCOM On XLink' started by NBA_FAN, Sep 1, 2012.

  1. ricjamesbitcll

    ricjamesbitcll 203 Spammer

    i think the bridge is causing the problem, when i open my browser it says "there is no internet connection", look at network connections and the wireless network connection says "not connected" and network bridge say "connected" (both say connected after creating bridge and trying to open browser) so i tried disabling the bridge and still cannot connect to internet, removed bridge and restarted computer and my internet starts working again, created new bridge and still no connection to internet.


    Running windows xp
     
    Last edited: Feb 5, 2017
  2. What was the reason you setup a bridge? You can fix the internet connection problem by changing the metric value of the network adapter the internet coming from. I can ge ton Teamviewer with you if you want help with that.
     
  3. ricjamesbitcll

    ricjamesbitcll 203 Spammer

    I was just following the instructions in the video. I dont have to use a bridge? I am just using an extra laptop that i have and was just going to set it up next to my ps2. If needed i can delete the bridge and make it work? Sorry im not too computer saavy.
     
  4. You don't need it. It should work without just need to select your Ethernet adapter in Kai settings, or could try it out with auto detect the problem with auto detect is it could lock on to the wrong Network Adapter if it sees a console range mac address on the wrong adapter.
     
  5. everythingred

    everythingred I once had fish tacos when I was drunk

    Just tried to play using Windows 10 Wifi and I can't see a room.

    I went to try to bridge connections and this is my error: http://imgur.com/a/ke2LO
    [​IMG]
    [​IMG]
     
  6. You need to right click on your Wi-Fi adapter and click on properties. Then click on the Share tab and uncheck the "Allow other network users to....." box. then click okay.

    As a side note bridging your connection is not really needed. This is only needed with XLink Kai if you get timeout error when connecting to SOCOM 2 on LAN as that cause by a slow response from your computer. Bridging the connection keeps the NIC active which also make it response faster. This issue could also be solve by setting up the static IP in the PS2 network settings since this problem due to the short timeout time that SOCOM 2 and SOCOM3 (if don't have 1.6 patch, or greater) have with DHCP.
     
  7. everythingred

    everythingred I once had fish tacos when I was drunk

    Hey thanks for trying to help me out but I have no idea what the 2nd paragraph wants me to do. As for the first paragraph, I tested XLink with both options either enabled or disabled and still no room shows up.
     
  8. Animal-_-

    Animal-_- TRS Staff

    With the release of the updated 2017 guide for Xlink, I've merged the 3 old guide threads into this one to keep the clutter down and so new users will be less likely to be confused as to which guide they should follow.
     
    Tawok likes this.
  9. It be easier to trouble shoot that issue on XLink Kai. If you see me on XLink Kai private message on there.

    The 2nd paragraph just saying bridging is not needed unless you get a connection error on connecting to LAN, but that issue could also be fix by manually setting the PS2 IP so you have option a between those two.
     

Share This Page