TRS does not work on my IPhone anymore.

Discussion in 'TRS Support' started by /SS/ PEIPER, Jul 8, 2015.

  1. /SS/ PEIPER

    /SS/ PEIPER Finisher

    It's been that way for a week or 2. Just wanted to bring this up.
     
  2. LUKENBACHER

    LUKENBACHER Retired Co-Founder & Co-Owner

    Forums? Front page? Or both?
     
  3. Tawok

    Tawok Not *That* Kinda Guy

    Are you using TaT? I've been using TaT on my 5s for a year or more and never had an issue.
     
  4. /SS/ PEIPER

    /SS/ PEIPER Finisher

    Front page just has a b,,, Shit I just loaded it to tell you but it just worked for the first time in awhile, lol. But yeah all I would get was the outline of the page with TRS at the top, and there was nothing to click on at all. No forums no nothing. Did you do something to fix it?
    I tried that a couple of years ago and really didn't like it.. You know, old people and change and all. I was starting to wonder if it had something to do with the fact that I haven't done an Apple update in awhile. Once again I don't like the change usually.
     
  5. WRX_

    WRX_ Too many sheep on this site

    Time to upgrade that welfare internet ;)
     

Share This Page