XLINK Guide Updated for 2017

Discussion in 'SOCOM On XLink' started by Tawok, Feb 11, 2017.

  1. FaTaL*

    FaTaL* Green Up

    Wireless. I tried a hard connection and it wouldn't work. I actually had to log into to the isp on my laptop with a hard connection.
     
  2. WAR_PIG

    WAR_PIG Wings

    I know I have to plug my PS2 directly into my Mac and then run my wireless connection. Most of the time I have no issues.
     
    FaTaL* likes this.
  3. SkiMask

    SkiMask Devil's Advocate

    I wouldn't count yourself out just yet. The fact you saw another player is key. Sounds like you were dealing with everyday XLink fuckery and could've prevailed had one or two of us been on around the same time to test it with you in real time. Also, NEVER forget about "switching orbs" sounds like that was your issue all along.

    Also, I need a new fuzzy wolf blanket from the PX there at Doha, fetch me one when you get back to Kuwait? And find where the ARMY stays and steal a mattress from them for me. I miss the A and S-POD some days...Semper
     
  4. Animal-_-

    Animal-_- Incurable

    Updated the guide to include the steps for manually imputing the IP in your PS2 network settings.
     
  5. Animal-_-

    Animal-_- Incurable

    Feel free to rearrange what I added to reflect any changes to your vid.
     
    Tawok likes this.
  6. stixx

    stixx Green Up

    Hello all,I found out about xlink a few weeks ago and of course had to play socom lol.. I had no issues setting up mine however I'm on day 2 trying to help my buddy get his set up he seems to be connecting to the LAN but the games aren't showing up I've been remote in his pc to see if it's a firewall issue ect and don't see any thing out of place is there anyone who could help me help him lol would be greatly appreciated. I hope I posted this in the right spot lol.
     
    DumbDeafandBLIND likes this.
  7. dizee

    dizee Lucille is thirsty

    its probably a router issue. try to enable his PC running xlink as the DMZ on his router.
     
  8. Harry62

    Harry62 hacker

    Couple of things:
    - Make sure xlink is set to the TAP network driver.
    - For a testing disable all anti-virus and anti-spyware programs along with windows firewall and router firewalls.
    - Set the pcsx2 dev9 subnet to 255.255.0.0
     
  9. 1UP

    1UP The BETTER Socom on PC Guy

    I think the problem is for the ps2 not pcsx2. At least I am assuming since this is the regular xlink thread.
     
    SkiMask and Harry62 like this.
  10. stixx

    stixx Green Up

    Yes it was slim ps2 I had both wired but games wouldn't show up so I had him try his wifi and plug the ps2 into his laptop and that worked so it stopped there lol. He isn't good with computers so I was trying to set it up for him. From where I am. I know a bit but I couldn't figure out why the games wouldn't show when both were wired.
     
    SkiMask likes this.
  11. SkiMask

    SkiMask Devil's Advocate

    Glad you both are up and running. Don't forget sometimes you have to change "orbs" in the notification area (right click XLink icon in task tray) if your not seeing rooms. It will disconnect and reconnect and after signing in that usually remedies any other situation.

    Lately though for me, XLink just "works".
     
  12. stixx

    stixx Green Up

     
    SkiMask likes this.
  13. SkiMask

    SkiMask Devil's Advocate

    Some of us never got any better so don't feel bad. Just have fun reliving your glory days. I'm .500 on my best day.
     
    stixx likes this.
  14. Schmogg

    Schmogg Green Up

    Hey guys,
    I need help! I cant find any rooms up there! i have followed all steps but it dont work ;(
    my Ps2 is hardwired to my laptop and the laptop is wirless to router. In xLink my ps2 is conected and reachable!
    I have no more ideas! PLEASE HELP ME!!!!!!
     
  15. dizee

    dizee Lucille is thirsty

    i dont use the wifi method but make sure connection is bridged properly. also try to make sure router is config'd properly and if possible set the PC running xlink as the DMZ on your router
     
  16. SkiMask

    SkiMask Devil's Advocate

    You get your shit together and see a room yet or did you want to meet up to test your might? As dizee mentioned "bridging" might be needed, but I found success the day I stopped with that shit.
     
  17. SkiMask

    SkiMask Devil's Advocate

    I can't get the program to run properly. Or something. It doesn't open multiple sessions in the tray and never connects. Anyone else having issues? Gonna uninstall and try again, but whatevs I guess.
     
  18. SkiMask

    SkiMask Devil's Advocate

    I forgot that Thursday nights see some sort of maintenance some weeks. I couldn't POSSIBLY understand what it is they might be doing. Nothing ever seems to change but the orb names.

    Oh well.

    3 people on now. Lets hope for half dozen more at high noon, eh?
     

Share This Page