XLink opens then closes....

Discussion in 'SOCOM On XLink' started by eVo7, Jan 23, 2017.

  1. eVo7

    eVo7 Vicious Provacateur

    I've been settling into my new house and have just been trying to get around to getting my Xlink setup going again, however for whatever reason when i go to open Xlink nothing really happens. I double click it and nothing happens, the icon show up on the task bar but as soon as I run my mouse over it the icon disappears. This never used to happen, I have tried to uninstall and reinstall but with no luck.

    Any one have any ideas?
     
  2. Press Windows Key + R then type in %appdata% then look for XLink Kai and rename it to XLink Kai2. Then try starting XLink Kai afterwards.
     
  3. eVo7

    eVo7 Vicious Provacateur

    Will give this a try when I get home. Let you know what happens. Thanks Dominator!
     
  4. eVo7

    eVo7 Vicious Provacateur

    @Dominator94 Gave that a try and it didn't work. I took a video of what exactly is going on.

     
  5. eVo7

    eVo7 Vicious Provacateur

    Hold on, I figured it out. Needed to Download Windows10Pcap. All is working now.
     
  6. eVo7

    eVo7 Vicious Provacateur

    Been having lots of issues with Win10pcap, win10pcap seems to from time to time, kill my computers wired ethernet interface, not sure why, I've reinstalled, and also reinstalled Xlink and from time to time it will still kill the interface and I lose all connectivity. @Dominator94 any luck with running Xlink on Windows 10?
     
  7. paul

    paul Green Up

    Im hving this issue. I was having no problems till i looged out today. i did everything that you showed and still not working
     

Share This Page