XLINK Troubleshooting?

Discussion in 'SOCOM On XLink' started by Tawok, Mar 17, 2017.

  1. Tawok

    Tawok Not *That* Kinda Guy

    Need help? Post here.
     
  2. Tawok

    Tawok Not *That* Kinda Guy

    @Frosty_The_Swagman
    How old is your XLINK installation?
     
  3. I just re-installed it. I have no idea with this, it just wont work for me I guess. It's all good, I'll play some NHL17
     
  4. BigPapiPeezy

    BigPapiPeezy Green Up

    Hey guys. The past couple of days I've been trying to log into XLink Kai but I've been getting the never ending "Querying Orbital Mesh/ Requerying Orbital Mesh" thing. I have two different accounts and tried logging in on both but I get the same error. Any help would be appreciated.
     
  5. Tawok

    Tawok Not *That* Kinda Guy

    How recent is your install?
     
  6. BigPapiPeezy

    BigPapiPeezy Green Up

    I installed it about two weeks ago. I'll try deleting and reinstalling right now. Thanks for the reply
     
  7. SkiMask

    SkiMask Devil's Advocate

    That requerying stuff usually has nothing to do with you and is their program. Most likely updated. You'll also see them try different things like add other "ORBS" to switch to to assist stabilizing many players. Sometimes they've switched to a single orb and that really messed us up because it required a re-install until genius Tboz had me search %APPDATA% at my Start menu with Win7 and click the Roaming folder result displayed. There you can delete your XLink Kai folder completely. Then re-install the program from the site fresh. Worked for us that night. Otherwise XLink down. Let us know how it goes.

    XLink version
    7.4.30
    6:44 PM CST
    numbers.JPG
    My XLink Config screen:
    Capture1.JPG
     
    Drum likes this.
  8. BigPapiPeezy

    BigPapiPeezy Green Up

    Thank you guys so much. I just deleted and reinstalled Kai and it seems to work now. Appreciate the help!!
     
    SkiMask, MR.BLONDE and Tawok like this.
  9. SkiMask

    SkiMask Devil's Advocate

    So you've made it in. That is great news. Now we're getting somewhere. Try your best to keep your cool.
    Happens to every swinging dick and vag around here. XLink don't discriminate OR playa hate. That them orbs buddy. Imagine 20 being on one and 30 being on another. SOME people might run into this issue. It happens. Switch orbs and confirm the counts (arena AND SOCOM in lower right) some on your team COULD see 12, and you could see 14. Shit happens. Confirm who sees who and unfuck it. People need to leave and switch orbs to get that Engine Rockin again!
    Well that isn't necessarily something you EVER want to do. HOWEVER, if you have a quality Internet Security program, you should NOT being running Windows Firewall in conjunction. That DOES NOT double your protection only adds to the fuckery and chaos. People often do this. Or as I suspect, only use Windows Firewall as their everything protection. Well, all due respect, fuck that! Your Kaspersky, Norton, Avast, etc should actually take over and disable it anyways.
    No arenas "go down" XLink has crashed as a program for me when I open it up three or four times in a row to finally get that stable connect, but not "down" like a service that I've seen except possibly once.
    I agree, however I do wireless and have no issues other than what XLink provide. Now not to say it doesn't produce different results versus HARD and being HARD and HARD. :eyes roll: Cause your right, it's always best to be HARD.

    A lot of people have not pointed out these simple little facts:

    FACT 1:
    Sometimes it takes running Kai from the shortcut (must ALSO BE DELETED WHEN RE-INSTALLING) to logging in and navigating to SOCOM arena several times before it actually stabilizes.
    FACT 2:
    You cannot see your own ping in the XLink arena
    FACT 3:
    Failure to Disable Sleep Mode in Kai as well as Windows will result in seemingly random boots.
    FACT 4:
    Failure to fully close/open XLink as a program from the proper shortcut TO CLOSING VIA TASKBAR will result in unexpected results usually not allowing for connection later on.
    FACT 5:
    Switching Orbs is done through right clicking the XLink icon in the task bar and selecting a different destination.

    People sometimes cannot see each other because of length of time being logged into the XLink Kai program to being on different orbs to the hosts that have been hosting for long periods of time.

    That's all NORMAL.

    If a host leaves, the next in line inside the room then becomes host and some people who cannot see rooms from the outside, now can. Why you created your own room and saw that people showed up. Sometimes though, folks are fickle about room names and the map they see you've started on. Not to mention if there is two others with 14/16 and 12/16, Ima join them unless my posse rollin deep.

    Let them know from the arena when you cannot see rooms or how many. Sometimes whole rooms are not displayed until you refresh after being in there a bit. When you ask how many rooms are up (ones in wont know obviously) but if you find there is not a match for what you see, then say something. If you see NO rooms sometimes folks don't want to help. Come here, we will.

    I've often launched Kai from the shortcut, logged in, change orbs immediately, after disconnecting and refreshing, login again, navigate to arena, get disconnected to blue screen and refresh to be "connection lost".

    I rinse and repeat sometimes 4 times till it sticks. You'll be best friends with this screen in no time!
    connection lost.JPG
    Have patience Daniel-san.

    Sorry to say, but like this site, it barely sees the love and attention it deserves. Literally the only program allowing you to play PlayStation 2 games as well as XBox 360 games that's accepted across the entire retro gaming spectrum. Makes my head spin, personally. It's a shame it isn't further developed and refined like this place should be, but I digress.

    We can make it awesome by just accepting some of the limitations and being thankful to play SOCOM and Robotech Invasion.

    Here's my method:
    I've allowed no exceptions cause my router doesn't cock block and Kaspersky controls the fire and likes XLink.
    I'm PS2 Hard to Laptop via ethernet cat6 wireless to Router
    Fire up Computer, Fire up Playstation 2
    Start Kai, log in to the blue screen
    Navigate to arena, park.
    Wait.
    Begin clicking on LAN within SOCOM to start logging in.
    Re-check Kai and interact with someone by blurting out "I Love The Spicy Sausage and TRS" or if you're a pussy ask how many they people they "see". Almost without fail SOMEONE will respond to you within 30 seconds with the number they see. That will also buy you some instant credibility that you're not a moron and care for the integrity of the hallowed place that is XLink. You and someone within the arena should see the same amount of people (number represented top right) and confirming that is after of course, clicking on metrics (top center) to scroll the list to the bottom where your PS2 is listed.

    If it hadn't booted you yet, or didn't while you were LAN logging, Kai stable now and you good to go. Refresh anyways cause sometimes it hangs before your actually disconnected to your new favorite image.

    As soon as you make it to the lobby YOU SHOULD SEE ROOMS IMMEDIATELY. That is, if there are any.
     
    Last edited: Mar 28, 2017

Share This Page